Results 1 to 5 of 5

Thread: WinXP w/Amanda client 2.5.2p1 giving inconsistent backups

  1. #1

    Default WinXP w/Amanda client 2.5.2p1 giving inconsistent backups

    Hi,

    I am wondering which, if any, windows configuration settings may affect the success or failure of a backup run. This *does not include* those parameters set during the installation process. Each client was installed from the same package yet I am experiencing a 50% success rate when it comes to getting a clean backup.

    I am currently using bsdtcp auth and nearly-stock configurations on both the clients and the server (also 2.5.2p1)...

    Ideas?

  2. #2
    Join Date
    Oct 2005
    Posts
    1,559

    Default

    Quote Originally Posted by bwillson View Post
    Hi,

    I am wondering which, if any, windows configuration settings may affect the success or failure of a backup run. This *does not include* those parameters set during the installation process. Each client was installed from the same package yet I am experiencing a 50% success rate when it comes to getting a clean backup.

    I am currently using bsdtcp auth and nearly-stock configurations on both the clients and the server (also 2.5.2p1)...

    Ideas?
    Can you provide information on what failures are? Are you seeing failures with same clients? [URL=http://wiki.zmanda.com/index.php/Amanda_log_files]Error messages from the logs[/URL] would be useful.

    Paddy

  3. #3

    Default

    Hi Paddy,

    The attached file contains the /tmp/amanda tree in its entirety. The logs are typical of those machines that fail. amcheck does not detect any errors to begin with.

    Also, amrecover on machines that do have successful backups fails, but that topic appears elsewhere in the forum.

    Of course, all the Linux clients (excluded from the disklist) backup without any issues.

    Another question comes to mind; what is the proper syntax for adding a DLE for a samba client with spaces in the directory name? I have tried single quoting, double quoting, asterisks in the spaces, and everything else I can think of, but nothing seems to work properly.

    i.e. fqdn \\client\Documents and Settings user-tar -1

    TIA!
    Attached Files Attached Files
    Last edited by bwillson; October 25th, 2007 at 01:51 PM. Reason: Another question to ask

  4. #4

    Default

    Update: I discovered that the default etimeout setting was too low to pick up some of the slower machines. When I doubled the value, systems that failed before are successfully backed up.

  5. #5
    Join Date
    Oct 2005
    Posts
    1,559

    Default

    Quote Originally Posted by bwillson View Post
    Update: I discovered that the default etimeout setting was too low to pick up some of the slower machines. When I doubled the value, systems that failed before are successfully backed up.
    Great. Using estimate calcsize in the DLE's [URL=http://wiki.zmanda.com/index.php/Amanda.conf#DUMPTYPE_SECTION]dumptype[/URL] might be better for slower clients.

    Paddy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •