Results 1 to 3 of 3

Thread: Slow Backups...

  1. #1

    Default Slow Backups...

    weird issue, my backups used to be 40MB/sec to tape, and now, they are 10-15MB/sec.

    The only thing I did, was move the tapes around in the changer, as the OCD in me, didn't like having tape 11 in slot 4, etc etc... the tapes were just all over the place.

    Now, when I do backups, they are SLOW!

    the definition I have set for the backups in the "disklist" is:
    Code:
    define dumptype always-full {
        global
        program "GNUTAR"
        comment "Full dump of this filesystem always"
        compress none
        #server_custom_compress "/bin/pigz"
        index
        priority high
        dumpcycle 0
    }
    and my disklist configs look like: (there are about 100 different backups in the disklist, same settings)
    Code:
    backup amanda_backup /mnt/BackupDrive/scratch/amanda {
            always-full
            estimate CALCSIZE
            holdingdisk never
    } -1 local
    My backups are split over 3 tapes (LTO-4), and that setting is: (in the amanda.conf)
    Code:
    tapetype amtapetype-LTO4
    define tapetype amtapetype-LTO4 {
        comment "Created by amtapetype; compression disabled"
        length 825876544 kbytes
        filemark 1326 kbytes
        speed 52429 kps
        blocksize 32 kbytes
    }
    I don't know why since after I moved tapes around, it is slow as hell. what used to take 4-5hrs per tape, now takes 9-10 hrs per... anyone have any ideas what I can check/change to get it back to 40MB/s?

  2. #2
    Join Date
    Nov 2005
    Location
    Canada
    Posts
    1,016

    Default

    The slot is probably irrelevant.
    Are you using a holding disk?
    Increase the blocksize.

  3. #3

    Default

    Quote Originally Posted by martineau View Post
    The slot is probably irrelevant.
    Are you using a holding disk?
    Increase the blocksize.
    When I moved all the tapes, I redid the inventory... all slots are full with the same tapes... and tape16 is the cleaning tape.

    I am not using a holding disk either, as all the backups are on the same server. I am not encrypting, or compressing them either, but from what I understand, it just uses TAR on the "backup job" to write to tape.

    as for increasing the block size, can i? when I did an amtapetype, that is what was returned... isn't that what the tape is, so can it be changed? is it a a good idea too??

    the tape setup before, was 32k block size too... so, i don't understand why it is slower now?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •