When running amdump, the DLEs get estimated, planned and dumped as expected, but the taper stalls at 0m and never writes anything to tape.

I have turned on taper debug and see the process start up ok and try to start flushing to tape:

Fri Apr 29 22:36:16 2016: thd-0x21ae1e0: taper: Quantum-Superloader3-LTO-V6: updating state
Fri Apr 29 22:36:16 2016: thd-0x21ae1e0: taper: Amanda::Taper::Scribe: trying to start part
Fri Apr 29 22:36:16 2016: thd-0x21ae1e0: taper: Amanda::Taper::Scribe: resuming transfer
Fri Apr 29 22:36:16 2016: thd-0x21ae1e0: taper: taper/driver >> READY 01-00002
Fri Apr 29 22:36:16 2016: thd-0x21ae1e0: taper: XDTS: start_part()
Fri Apr 29 22:36:16 2016: thd-0x21ae1e0: taper: XDTS: unpausing
Fri Apr 29 22:36:16 2016: thd-0x2dbdc20: taper: XDTS: done waiting
Fri Apr 29 22:36:16 2016: thd-0x2dbdc20: taper: XDTS: beginning to write part
Fri Apr 29 22:36:16 2016: thd-0x2dbdc20: taper: Building type SPLIT_FILE header of 2097152-2097152 bytes with name='filestore.mango.local' disk='mapper/vgi_filestore-home' dumplevel=0 and blocksize=2097152

But then it just goes into a never ending sequence of:

Fri Apr 29 22:44:20 2016: thd-0x2dd5c60: taper: XDTS: push_buffer(0x7fb254001c00, 32768)
Fri Apr 29 22:44:20 2016: thd-0x2dd5c60: taper: XDTS: done waiting
Fri Apr 29 22:44:20 2016: thd-0x2dd5c60: taper: XDTS: push_buffer(0x7fb254001c00, 32768)
Fri Apr 29 22:44:20 2016: thd-0x2dd5c60: taper: XDTS: done waiting
Fri Apr 29 22:44:20 2016: thd-0x2dd5c60: taper: XDTS: push_buffer(0x7fb254001c00, 32768)
Fri Apr 29 22:44:20 2016: thd-0x2dd5c60: taper: XDTS: done waiting
Fri Apr 29 22:44:20 2016: thd-0x2dd5c60: taper: XDTS: push_buffer(0x7fb254001c00, 32768)
Fri Apr 29 22:44:20 2016: thd-0x2dd5c60: taper: XDTS: done waiting
.......

This carries on until the dumpdisk fills up, several hours later and the backup grinds to a halt.

A subsequent amflush will happily move the successful dumps to tape. Once flushed, amcheckdump verifies that all is well.

flush-threshold-dumped, flush-threshold-scheduled, taperflush & autoflush are not specified in amanda.conf and so are at their default values.

The tape drive is an IBM LTO-6 in a Superloader3 changer, set to a block size of 2M as recommended, with compression done on the client and encryption on the server. Compression and encryption are turned off on the drive.

It seems that everything is working perfectly except for the fact that nothing gets run to tape during the amdump run itself.

I hope someone can suggest something

Andy M