Results 1 to 2 of 2

Thread: Windows 7 Backups Failing

  1. #1
    Join Date
    Jan 2016

    Default Windows 7 Backups Failing

    Hi everyone,

    I've been using Amanda to backup OS X and Linux clients for a while but have the need to backup a single Windows 7 client. I followed the Windows client setup but keep getting data timeout errors.

    haruka:"C:" 1 12g dump failed: dumper: [data timeout], finished (14:36:31)

    I've checked the logs and don't see anything obviously wrong. I've tried the solutions at but still get the same results. Does anyone have a suggestion that might get this to work?



  2. #2
    Join Date
    Jan 2016


    I tried to attach the cab file with my logs but kept getting errors about my upload failing. I'm running amanda-server-3.3.3-13.el7.x86_64 on CentOS 7 and the Windows 7 client is running v3.3 of the community version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts