First, forgive me for this topic. I am already weeks and weeks busy with the setup of the amanda server with totally no support from the amanda community. All my questions are unanswered and even in IRC they are silent. I really really hope to find someone in here who has knowledge about Amanda server, because it is driving me nuts already. For your info, i started this "project" mid February and it is taking much time from me.

We have a network with at least 55 servers which are already being backupped by an old Amanda server. The guy who did it is no longer working at us, so they asked me to make a new Amanda server with the package from the RHEL repository which is v2.6.1p2. I installed the server according this tutorial httx://blog.secaserver.com/2012/09/centos-install-configure-amanda-backup-server

i had several problems with it, in the beginning with Amcheck and many ACK errors. I finally resolved this problem (remember, i have 55 servers in the disklist) and the results are

-bash-4.1$ amcheck -c daily

Amanda Backup Client Hosts Check
--------------------------------
Client check: 55 hosts checked in 2.307 seconds. 0 problems found.

(brought to you by Amanda 2.6.1p2)
So everything should be ok. I do have these notes:

NOTE: host info dir /etc/amanda/daily/curinfo/iceman.xxx.nl does not exist, it will be created on the next run.
But my guess was that these will be created at the real dump. So, i thought, now is the time to run the amdump daily. Did that the first time, but it took a lot of time before it gave me any information on the screen, so i went home and waited for the other day. Results were that nothing was done. I got the mail in my mailbox with the following errors:

*** THE DUMPS DID NOT FINISH PROPERLY!

Hostname: wolverine.xxx.nl
Org : backup
Config : daily
Date : April 1, 2015

The next tape Amanda expects to use is: 1 new tape.
The next new tape already labelled is: daily-1.


FAILURE DUMP SUMMARY:
adrastea.xxx.nl /etc RESULTS MISSING
adrastea.xxx.nl /root RESULTS MISSING
adrastea.xxx.nl /home RESULTS MISSING
adrastea.xxx.nl /backup RESULTS MISSING
adrastea.xxx.nl /snaprox1 RESULTS MISSING
amalthea.xxx.nl /etc RESULTS MISSING
amalthea.xxx.nl /root RESULTS MISSING
bane.xxx.nl /etc RESULTS MISSING[/i]

And of course many more servers. it also had some notes:

[i]NOTES:
planner: Adding new disk adrastea.xxx.nl:/etc.
planner: Adding new disk adrastea.xxx.nl:/root.
planner: Adding new disk adrastea.xxx.nl:/home.
planner: Adding new disk adrastea.xxx.nl:/backup.
planner: Adding new disk adrastea.xxx.nl:/snaprox1.
planner: Adding new disk amalthea.xxx.nl:/etc.
planner: Adding new disk amalthea.xxx.nl:/root.
planner: Adding new disk bane.xxx.nl:/etc.
planner: Adding new disk bane.xxx.nl:/root.
planner: Adding new disk bane.xxx.nl:/var/www.
But the results are there....nothing has been done. Of course i have searched the web for particular errors and some claimed to put "dtimeout" and "etimeout" in my amanda.conf, which i did, but that didn't help.
Here is my amanda.conf:

org "backup" # Organization name for reports
mailto "alex@xxx.nl" # Email address to receive reports
netusage 128000 Kbps # Bandwidth limit, 10M

dumpcycle 1 week # Backup cycle is 7 days
runspercycle 7 # Run 7 times every 7 days
tapecycle 15 tapes # Dump to 15 different tapes during the cycle
tpchanger "chg-disk" # The tape-changer glue script

changerfile "/etc/amanda/daily/changer" # The tape-changer file

tapedev "file://vtape/daily/slots" # The no-rewind tape device to be used
tapetype HARDDISK # Define the type of tape

infofile "/etc/amanda/daily/curinfo" # Database directory
logdir "/etc/amanda/daily/logs" # Log directory
indexdir "/etc/amanda/daily/index" # Index directory

define tapetype HARDDISK { # Define our tape behaviour
length 200000 mbytes # Every tape is 200GB in size
}

amrecover_changer "changer" # Changer for amrecover

includefile "/etc/amanda/dumptypes.conf"

dtimeout 50000 # number of idle seconds before a dump is aborted.

etimeout 50000 # maximum number of seconds that amcheck waits
# for each client host
The strange part is that the changerfile wasn't on the location which was set in the amanda.conf. It is available on the old server, but nothing is in it. So i made it, chowned and chmodded it, but no results.

Is there please anyone who can help me with this? I am working on it for 1.5 months now, but i'm getting out of my options to fix this myself.