Results 1 to 3 of 3

Thread: Information About Amanda 2.6.0

  1. #1
    Join Date
    Sep 2014
    Ho Chi Minh

    Default Information About Amanda 2.6.0

    Hello every body.

    I'm trying to get Amanda 2.6.0p1 working on a Red Hat 5.0 Server system. I've run into a few issues and have worked them out but now I'm stuck. If I run amdump <config> it starts to run and then quits. There are a couple of errors in the log file that I am unable to figure out.

    ERROR planner service /opt/amanda/libexec/amanda/sendsize failed: pid 32293 exited with code 1

    planner: FAILED /var 20080612134004 0 "[disk /var, all estimate timed out]"

    I get the "estimate timed out" error on all my file systems.

    I also get this error about mail in the amanda log file:

    send-mail: error while loading shared libraries: cannot open shared object file: No such file or directory

    Currently I am only trying to backup the server itself (i.e. server and client are the same machine).

    Build options I used:
    ./configure --prefix=/opt/amanda --with-user=amanda --with-group=disk --with-config=MTL --localstatedir=/var/adm/amanda --with-ssh-security --with-smbclient=/usr/bin/smbclient --with-tcpportrange=21700,21715

    Any help would be much appreciated.

    Wish You success!
    Company Du Lich Viet Picture >>>
    Last edited by davidhan; September 27th, 2019 at 01:59 AM.

  2. #2
    Join Date
    Jun 2014


    Did you write to your hosting support about youк problem?

  3. #3
    Join Date
    Jan 2015


    Is there a safe way of upgrading to the new version? if so [url=]testking C4120-782 brain dumps[/url] can someone please give me a few pointers? Im using Fc7. Also is there some instructions on how to install and configure Amanda and also create automatic backups using cron, if so how?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts