Results 1 to 2 of 2

Thread: Can 2.6.1p2 amanda server backup a 3.3.3 amanda client

  1. #1
    Join Date
    Jan 2014
    Posts
    3

    Default Can 2.6.1p2 amanda server backup a 3.3.3 amanda client

    Hi,

    I have an amanda 2.6.1p2 server and am trying to install a new client which is running ubuntu 12.04. I tried to compile the 2.6.1p2 distribution (and I can supply the configure command if you like), but ran into the g_list_free_full/conflicting types problem. Sooooo, I downloaded and compiled and installed the 3.3.3 distribution on the new client, using bsdtcp auth. I can successfully run amservice at the new client, but cannot get an amcheck to complete against the client. Is this a version incompatibility problem? Or is there just something wrong with my client configuration? In which case, I'll continue to pound it into submission. I just need to know if I should try, or if I'm trying to solve an unsolvable problem.

    Thanks,
    Susan

  2. #2
    Join Date
    Jan 2014
    Posts
    3

    Default

    Hi, I figured it out. My disklist entry for the new client did not specify bsdtcp. Once I put that in the phrase, all went well.

    Susan

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •