Results 1 to 4 of 4

Thread: Aborted: Reading client-servername:_backup_path for datestamp

Threaded View

  1. #1

    Default Aborted: Reading client-servername:_backup_path for datestamp

    Hi,

    I'm using Amanda Enterprise 3.3 and I have tested backing up small data. Restoration is also working fine.

    I tested backing up huge data and its working great. When I tried to explore the contents of the backup, it took so long because I think due to large amount of compress backup data. So I clicked "abort" button to cancel the process and it gives me error message as stated in the title. When I tried to restore other backup, it started to give similar error message and I cannot get through for restoration.

    Here is the output from the zmc_gui_debug.log

    Code:
    20130925184641|-600|2227|admin|servername-appsdir-daily|errors: Aborted: Reading server-name-domain.com:_path_to_dest_appsdir for 20130925131306 L0instructions: Configure where and how to perform restore.  Use "Restore All" to restore all, except items matching specified patterns.  Use "Explore & Select" to restore only some.messages: Using backup history from backup image(s) created ~: 2013-09-25 13:13:06
    I would appreciate if anyone could shed me some lights on this.

    Thanks.
    James
    Last edited by jameswise; September 25th, 2013 at 12:59 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •