Results 1 to 4 of 4

Thread: JRE not insalled

  1. #1
    Join Date
    Aug 2013
    Posts
    2

    Default JRE not insalled

    hi I'm trying to install zmanada cloud backup on a server ( small business server 2011 standard). Java is installed and updated to the latest version, after the installation when i try and open zmanada i get a message saying JRE does not seem to be installed on your system please install JRE (version 7) in order to use ZCB

    I've tried googling about but can't seem to find anything has anyone ever come across this before

  2. #2
    Join Date
    Jan 2012
    Location
    Oklahoma
    Posts
    128

    Default

    Hi chrish,

    It's likely that you're running a 64-bit machine and 64-bit ZCB, but only have 32-bit Java installed. Java's automatic download and install application almost always chooses to get the 32-bit version.

    Please visit [url]http://www.java.com/en/download/manual.jsp[/url] and download the 64-bit version of Java. I bet that it will help.

    Thanks,
    Eric

  3. #3
    Join Date
    Aug 2013
    Posts
    2

    Default

    i can't believe it was something that simple works perfectly now thank you very much

  4. #4
    Join Date
    Jan 2012
    Location
    Oklahoma
    Posts
    128

    Default

    Quote Originally Posted by chrish89 View Post
    i can't believe it was something that simple works perfectly now thank you very much
    Glad to help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •