Results 1 to 2 of 2

Thread: Upgrade to 3.3.4-1 from 2.6.1

  1. #1
    Join Date
    Jul 2013
    Posts
    12

    Default [SOLVED] Upgrade to 3.3.4-1 from 2.6.1

    Hello,

    I'd like to upgrade my server and client from 2.6.1 to latest stable version 3.3.4-1. I use Scientific Linux 6 (RH like).
    I've downloaded the RPM package from [url]http://www.zmanda.com/download-amanda.php[/url] , and I have been looking for the upgrade instructions other than jusdt yum upgrade ... I've found some compatibility notes at [url]http://wiki.zmanda.com/man/amanda-compatibility.7.html[/url] but verson 3.3 is not listed.
    The only upgrade guide I've found is about 2.4 -> 2.6 : [url]http://wiki.zmanda.com/index.php/How_To:Upgrade_from_Amanda-2.4_to_Amanda-2.6[/url]

    So, anyone who already upgraded amanda could share his/her notes ? Also, any comment will be appreciated.

    TIA,
    Arnau
    Last edited by pelacables; August 19th, 2013 at 05:05 AM.

  2. #2
    Join Date
    Jul 2013
    Posts
    12

    Default

    After reading UPGRADING file from amanda 3.3-4 tarball I decided to de the yum upgrade.
    Everything went fine.

    The only problem is that upgrading from amanda to new rpom packages results in a conflict:

    --> Processing Conflict: amanda-backup_server-3.3.4-1.rhel6.x86_64 conflicts amanda-backup_client
    --> Processing Conflict: amanda-backup_client-3.3.4-1.rhel6.x86_64 conflicts amanda-backup_server


    so you must install one or the other.

    Cheers,
    Arnau

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •