Results 1 to 2 of 2

Thread: Debian wheezy client install problem

  1. #1
    Join Date
    Apr 2013
    Posts
    9

    Default Debian wheezy client install problem

    Hello

    Pretty new to Zmanda so I might very well be doing something stupid... please bear with me !

    I am trying to install the client on a debian 7 (wheezy) machine. It seems I have a problem with my sources...

    Code:
    root@myserver ~# apt-get install amanda-client amanda-common 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following extra packages will be installed:
      bsd-mailx exim4-base exim4-config exim4-daemon-light libcurl3
      libfile-copy-recursive-perl liblockfile-bin liblockfile1 openbsd-inetd tcpd
      update-inetd
    Suggested packages:
      gnuplot dump smbclient mail-reader eximon4 exim4-doc-html exim4-doc-info
      spf-tools-perl swaks
    Recommended packages:
      mailx
    The following NEW packages will be installed:
      amanda-client amanda-common bsd-mailx exim4-base exim4-config
      exim4-daemon-light libcurl3 libfile-copy-recursive-perl liblockfile-bin
      liblockfile1 openbsd-inetd tcpd update-inetd
    0 upgraded, 13 newly installed, 0 to remove and 0 not upgraded.
    Need to get 5322 kB of archives.
    After this operation, 12.7 MB of additional disk space will be used.
    Do you want to continue [Y/n]? 
    Err http://cdn.debian.net/debian/ wheezy/main liblockfile-bin amd64 1.09-5
      404  Not Found
    Err http://cdn.debian.net/debian/ wheezy/main liblockfile1 amd64 1.09-5
      404  Not Found
    What am I missing ?

    Any pointer / help most welcome

  2. #2
    Join Date
    Jun 2013
    Posts
    6

    Default

    Change the Debian repository to another example ftp.pl.debian.org /update repo/install packages

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •