Results 1 to 4 of 4

Thread: FAILED [return error code 235]

  1. #1
    Join Date
    Nov 2008
    Location
    Brazil
    Posts
    11

    Default FAILED [return error code 235]

    Guys,

    I'm trying to deploy an amanda community server with Amanda 3.1.3 to backup linux and windows server 2008 machines.

    I always get the following error:

    FAILURE DUMP SUMMARY:
    192.168.0.240 "c:/TESTE" lev 0 FAILED [return error code 235]
    192.168.0.240 "c:/TESTE" lev 0 partial taper: successfully taped a partial dump
    192.168.0.240 "c:/TESTE" lev 0 FAILED [return error code 235]
    192.168.0.240 "c:/TESTE" lev 0 partial taper: successfully taped a partial dump

    After a search I've found some answers that relates similar error to the VSS (Volume Shadow Copy Service) on the windows. When I start the backup routine the VSS is running but after a while the service stops and the backup fails.

    When I looked at the windows machine logs I see the following message:
    The VSS service is shutting down due to shutdown event from the Service Control Manager
    According Microsoft's error pages it's a normal behavior of VSS

    Is anyone able to help me with this?

    Thank's
    Rodolfo

  2. #2
    Join Date
    Jul 2013
    Location
    66, Loop Rd, Woking , GU22 9BQ , Surrey
    Posts
    1

    Default

    I am not getting the actual problem, So I can't tell what's the exact problem. Normal you get this error when windows profile is corrupted or OS is not compatible.

    [URL="http://www.chesstelecom.com/business-line-and-call-plans"]least cost routing[/URL]

  3. #3
    Join Date
    Nov 2008
    Location
    Brazil
    Posts
    11

    Default

    Hi, RobrtLvndr,

    I was not able to perform backups of Windows Server 2008 R2 machines with Zmanda Windows Client. On amanda reports I was always getting the above error message. With a more thorough look I found that the VSS (Volume Shadow Copy Service) was failing.

    Thank's
    Rodolfo

  4. #4
    Jeff Guest

    Default

    Hi Rodolfo,

    Is there a possibility that the VSS pool is running out of space, or that the writers are encountering failures mid-backup? You may want to check using the vssadmin utilities on the server. You'll want to check both 'vssadmin list writers' and 'vssadmin list shadowstorage' in particular.

    [url]http://technet.microsoft.com/en-us/library/cc754968.aspx[/url]

    Also, are you using 3.1 due to a single tape drive or otherwise? If not, you may want to try using Amanda 3.3.4 with the corresponding ZWC client.

    Thanks!

    Jeff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •