Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: HP StorageWorks DAT72 USB (internal) making trouble?

  1. #11
    Join Date
    Oct 2006
    Posts
    27

    Default as amberthold told us: he solved the problem

    Hi folks,

    it took quite a time, but at last I was able to test Adolf's solution myself: it works fine for me, too - thanks a lot, Adolf!

    Bests from Vienna/Austria
    Phaidros

  2. #12
    Join Date
    Oct 2006
    Posts
    27

    Default

    Quote Originally Posted by phaidros View Post
    Adolf,

    Great, congratulations! I'll try this as soon as I'll succeed in compiling amanda on a virtual host. Unfortunately, I've got some other stuff to do right now, but I'll post into the forum, because if your solution works fine for me as well, then I think, one can consider it a stable solution to the problem. Maybe we should post a bug, then.

    Bests
    Matthew
    Adolf,

    I was able to compile amanda (at last!) with maxblocksize=64k, and everything seems to work fine! Thanks again for your effort!

    Bests
    Matthew

  3. #13

    Default no need to re-compile

    i solved a similar problem by a tapetype directive in amanda.conf

    define tapetype dat72e {
    comment "HP DAT 72"
    readblocksize 64 kbytes
    length 35480 mbytes
    filemark 0 kbytes
    speed 2906 kps
    }

    the key is "readblocksize 64 kbytes"

    i got the idea from here <http://wiki.zmanda.com/index.php/Amanda.conf#TAPETYPE_SECTION>

  4. #14

    Default Thank you!

    @raymond91007, you saved my day!

    Thanks to all of you for hammering this out. You saved my hide!!!

  5. #15

    Default Amanda tapetype

    Quote Originally Posted by raymond91007 View Post
    i solved a similar problem by a tapetype directive in amanda.conf

    define tapetype dat72e {
    comment "HP DAT 72"
    readblocksize 64 kbytes
    length 35480 mbytes
    filemark 0 kbytes
    speed 2906 kps
    }

    the key is "readblocksize 64 kbytes"

    i got the idea from here <http://wiki.zmanda.com/index.php/Amanda.conf#TAPETYPE_SECTION>

    Thanks Man, my problem solved thanks to your response

    Regards


    by the way, my tapetype conf is:

    define tapetype HP-DAT {
    comment "DAT tape drives"
    readblocksize 64 kbytes
    length 81920 mbytes
    filemark 0 kbytes
    speed 468 kbytes
    }

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •