Results 1 to 2 of 2

Thread: error when trying to edit device configuration

  1. #1
    Join Date
    Jun 2012
    Posts
    1

    Default error when trying to edit device configuration

    Hello,

    I'm currently testing Amanda and I'm trying to set up an Amanda server that writes to virtual tapes on a CIFS mount. I've used the instructions on this page to workaround the symlink problem: [url]http://wiki.zmanda.com/index.php/How_To:Backup_to_Virtual_Tapes_on_a_non-UNIX_Filesystem[/url]

    Now, when I try to 'Define and edit device settings for backup sets', I get the following errors:

    'colo_vtapes' already has a device associated.

    colo: Create failed for device settings "colo_vtapes" failed: Exception 2073: AGS fatal error. (where colo is the name of the backup set)

    What's going on? How do I 'unassociate' a device? I've already tried to delete all backup sets and devices multiple times. Please tell me if I need to provide additional information.


    Furthermore, when I try to create a whole new backup set + associated device, I get the following error when editing device configuration:

    office: error while creating device settings '/etc/amanda/office/disk-2-office_vtapes.conf': Exception 199: Errors occurred while trying to update device configuration. Update operation aborted.

    Under advanced details:

    Exception 2073: AGS fatal error.
    Last edited by Oebele; June 6th, 2012 at 07:40 AM.

  2. #2

    Default

    Hi Oebele,

    You have asked the same question in the Support case opened in Zmanda Network. We have replied to the case. Please take a look.

    thanks
    Paddy
    [URL=http://amanda.zmanda.com/]Amanda backup and recovery [/URL]
    [URL=http://www.zmanda.com/backup-mysql.html]MySQL backup and recovery[/URL]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •