Results 1 to 5 of 5

Thread: ZCB on win 2008r2

  1. #1
    Join Date
    Jan 2012
    Posts
    10

    Unhappy ZCB on win 2008r2

    I have ZCB installed on a win 2008 r2 server and am having some issues. When i open the console and change between backups the console does not display acurate information on the backup.

    For instance i may have one backup that starts at 17:30 and the next one starts at 19:00 when i swich between the two it shows both starting at 19:00 i have to open and close the console to get it to display correctly. It also displays the incorrect days,...etc.

    Whichever job you click on first is what is displayed for all jobs.

    I have one job backed up to US standard s3, and now the region selection is grayed for all jobs, it can't be changed.
    Last edited by acumen; April 17th, 2012 at 04:12 AM.

  2. #2
    Join Date
    Jan 2012
    Location
    Oklahoma
    Posts
    104

    Default

    Hello,

    Can you provide screenshots of the incorrect information? Before and after you reset the information by resetting the UI, please.

    The second issue (greyed out region) is by design. Once you've begun to back up to a location, you cannot change it. Restore operations that span regions around the globe would be difficult and more prone to failure.

    If you wish to back up to a new region, please create a new backup set.

    Thanks,
    Eric
    Zmanda Support

  3. #3
    Join Date
    Jan 2012
    Posts
    10

    Angry

    I have attached 2 screen shots the first (1) is when the ZCB is first opened and the second (2) is after selecting one of the other backup and the going back and selecting the first backup again without restarting the UI.

    This is on WIN Server 2008 not R2 but the same thing happens on our R2 server also.

    I am having trouble uploading the images it comes up with "invalid file". The file I am tring to attach is "screenshot1.jpg" it is 167k in size what is the problem?
    Last edited by acumen; May 8th, 2012 at 06:22 PM. Reason: attach images errors

  4. #4
    Join Date
    Aug 2008
    Posts
    184

    Default

    Please open a case on Zmanda Network, you will be able to upload files through there. We will look into the image uploading issue here on the forums. Thanks.

  5. #5
    Join Date
    Jan 2012
    Posts
    10

    Default

    thank have created a case.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •