Results 1 to 3 of 3

Thread: amanda client on Solaris 8?

  1. #1
    Join Date
    Nov 2011
    Location
    Twin Cities, MN
    Posts
    7

    Default amanda client on Solaris 8?

    Greetings:

    This is another information gathering effort...

    I've got one old server that needs to be backed up with the remainder of my servers. The issue is that it's running Solaris 8 (SPARC) for an OS and, no, that can't be changed.

    Based upon my research:

    -- the current 3.3.0, which the remainder of my system is built on, won't work on Solaris 8 due to package requirements, etc.

    -- I can only go back so far, 2.4?, to get a client that will work with the 3.3.0 server.

    If any of this is incorrect, please reply.

    So, what can anyone tell me about which version of the client will compile on Solaris 8 and work with the 3.3.0 server?

    Thanks!

    Neil

  2. #2
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    306

    Default

    Greetings! Solaris 8 client should be able to be compiled with 3.1.3 at the least.

  3. #3
    Join Date
    Nov 2011
    Location
    Twin Cities, MN
    Posts
    7

    Default

    Thanks, pyeatman - we'll see if I can make that work!

    Neil

    Quote Originally Posted by pyeatman View Post
    Greetings! Solaris 8 client should be able to be compiled with 3.1.3 at the least.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •