Results 1 to 4 of 4

Thread: Dumptype Not Found

  1. #1

    Lightbulb Dumptype Not Found

    I have Amanda community 3.1.2 installed on Ubuntu 10.4 LTS and I am trying to run a test backup on a Windows 7 client with Zmanda for Windows installed on it. I followed the [URL=""]Getting Started[/URL] Wiki and the 15 Minute Setup Community White paper from and when I run amcheck MyConfig, it gives me the error

    "/etc/amanda/MyConfig/disklist", line 2: disk dumptype 'zwc-compress' not found
    amcheck: errors processing config file
    I've added the zwc-compress dumptype to /etc/amanda/template.d/dumptypes using the following code from one of the guides:

    define dumptype zwc-compress {
    compress client fast
    program "DUMP"
    Does anyone know what I am missing?

  2. #2
    Join Date
    Oct 2005


    Have you included /etc/amanda/template.d/dumptypes file in amanda.conf?

  3. #3

    Smile Thanks

    Thank you for your reply. Adding that file to amanda.conf worked. It seems my server can now communicate with the Windows client, but is not authenticating:

    Amanda Backup Client Hosts Check
    ERROR: Server validation Failed. Please register server with client.
    Client check: 1 host checked in 0.662 seconds. 1 problem found.
    I've entered the server IP address and other info in ZWC and restarted the PC, but I'm not sure what else to check.

    Thank you for your reply.

  4. #4

    Post Never Mind

    I figured out that the ZWC was not updating the registry, so I went into HKEY_LOCAL_MACHINE\SOFTWARE\Zmanda\ZWC\1.0\Install \Servers and added the server manually, that fixed the problem, though it was not an ideal way to do so.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts