I have a NAS device that I backup using SAMBA (with localhost as the Amanda client)

The amdump log shows that it is sending the "exclude" configuration to the client:
Code:
driver: send-cmd time 3297.698 to dumper0: PORT-DUMP 00-00029 33159 localhost ffffffff9efefbffffffffff0f //nas1.mycompany.local/ICT NODEVICE 0 1970:1:1:0:0:0 GNUTAR "" "" "" "" bsdtcp AMANDA 127.0.0.1:47524 |"  <auth>bsdtcp</auth>\n  <compress>FAST</compress>\n  <encrypt>SERVER-CUSTOM<custom-encrypt-program>/usr/sbin/amcrypt-ossl</custom-encrypt-program>\n    <decrypt-option>-d</decrypt-option>\n  </encrypt>\n  <record>YES</record>\n  <index>YES</index>\n  <datapath>AMANDA</datapath>\n  <exclude>\n    <file>./SysImg/*</file>\n  </exclude>\n"
(Towards the end of the line you see this)
Code:
<exclude>\n    <file>./SysImg/*</file>\n  </exclude>\n
But the client doesn't appear to give a damn about the exclude?
Code:
svr-amanda /etc/amanda/DailySet1 # ps -ef | grep tar
1539     25696 25694  0 12:17 ?        00:00:00 sh -c /bin/tar -tf - 2>/dev/null | sed -e 's/^\.//'
1539     25698 25696  0 12:17 ?        00:02:22 /bin/tar -tf -
root     30213 29648  0 16:39 pts/2    00:00:00 grep tar
Am I doing something wrong, or is this expected behavior?

The "SysImg" dir that I'm trying to exclude nearly triples the size of the backup so I really would like to exclude it if possible.