Results 1 to 2 of 2

Thread: Strange Amdump when backing up thunderbird sent folder

  1. #1
    Join Date
    Apr 2011
    Posts
    1

    Default Strange Amdump when backing up thunderbird sent folder

    I Just finished the "amanda in 15 minutes" setup (using 2 windows clients) and it seems to work well on the one xp machine but on the other, the backup is flagged as "strange".
    I've run amdump a couple of times but it it says "failed to backup" for the sent message mbox in the thunderbird user profile.

    I'm not clear on what "strange" means but it looks like that file always fails to backup...

    The other xp machine has thunderbird and it has no problem backing up the sent mail folder.

    Is there somewhere that i should be looking to find a more detailed reason for the error?

    EDIT*
    I turned off fast user switching and the welcome screen on the client and the strange dumps stopped
    Last edited by joshm; April 1st, 2011 at 09:40 AM.

  2. #2
    Join Date
    May 2009
    Posts
    82

    Default

    Quote Originally Posted by joshm View Post
    I'm not clear on what "strange" means but it looks like that file always fails to backup...
    You should post the whole "strange" message. I'm guessing there is more and it may well give us a clue. For instance, I've had some problems with .pst file.

    ? /usr/bin/gnutar: ./MYUser/Outlook Mail Backup Started 8_2_2006/Inbox Backup from 8_2_2006.pst: Warning: Read error at byte 0, reading 4096 bytes: Resource deadlock avoided

    You can ..... wait I just read your EDIT. Fast User Switching must have been keeping files opened and locked in some way.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •