Results 1 to 2 of 2

Thread: amcheck - server validation failed

  1. #1
    Join Date
    Oct 2010

    Default amcheck - server validation failed

    This is my setup. Server is Ubuntu 10.04 running Amanda Community 3.1.1. The Windows client is Windows 2008 R2 running ZWC-Community 3.1.1 64bit. The backup server is behind a firewall on a private network. The client is on network behind a firewall. The client has setup in DNS to resolve the FQDN of the backup server. I ran "nslookup" on the client and it does resolve correctly. I ran "amcheck -c DailySet" and received an error "ERROR: Server validation Failed. Please register server with client." I checked the setup on the client and it lists the FQDN of the backup server. Since the backup server is on a private network using the IP does not work either. Are there other setting I need to check to resolve this? Thanks.

  2. #2
    Join Date
    Dec 2008


    you might want to check backup operator username account in windows.
    must match with amanda account in server.
    zwc on windows would install amandabackup username, while in server you might use amanda account.

    - change the following value to amanda ( check your account in server )

    restart zwc service

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts