Results 1 to 4 of 4

Thread: What are the system requirements for Amanda Opensource?

  1. #1

    Default What are the system requirements for Amanda Opensource?

    I just need to know how much RAM I need in order to properly utilize Amanda OpenSource edition.

    I'm just backing up files on the network.

  2. #2
    Join Date
    Aug 2008
    Posts
    184

    Default

    This depends on several factors, e.g. whether you are doing compression on the server system or not, how many backups you are doing in parallel etc. But as a first suggestion, we recommend at least 2GB RAM on the Amanda server.

    Please share your experiences once you have put it together.

    thanks

  3. #3

    Default

    Yes...I'll probably be doing compression. And its just 1-3 backup jobs.

  4. #4

    Default

    Quote Originally Posted by abacabb View Post
    Yes...I'll probably be doing compression. And its just 1-3 backup jobs.
    If by "backup jobs" you mean DLEs, you should be fine with most any modern computer. My amanda server is a [URL="https://secure.wikimedia.org/wikipedia/en/wiki/Fit-PC"]fit-PC 1.0[/URL] with 229 MB of usable RAM. I run about 30 DLEs on that most nights.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •