Results 1 to 2 of 2

Thread: No amanda.conf file and /etc/amanda directory is empty

  1. #1

    Default No amanda.conf file and /etc/amanda directory is empty

    I have been trying to set Amanda up for a while now and I just cant seem to get it :( It seems like its a great piece of software and would be very useful if I could find out how to set up the stupid amanda.conf file!! I need some help. I have tried installing it and reinstalling it many times but still no luck :( I dont really know what to do anymore other than try something else. Does anyone have any suggestions, am I not following the instructions correctly? Has this happened to anyone else?

  2. #2

    Default Found and Example Config

    I know you may not read this but I figured I'd post for future users that stumble onto this.

    My /etc/amanda directory was also empty after install. I installed Amanda Backup Server 3.2.1 on my Debian 5.0.6 server.

    I did a locate amanda.conf. I found and example file at:
    /var/lib/amanda/example/amanda.conf

    So i am just copying this file to my etc/amanda and will edit from there.

    Hope this helps someone.

    -scolioni

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •