Results 1 to 2 of 2

Thread: error with DB

  1. #1

    Default error with DB

    Hi.

    I've a error on the amanda enterprise instalation.

    A SO system is Suse Enterprise 11. When i install ZMC 3.0.0 works fine, but when i upgrate it to 3.0.2, and i follow all the steps, and loggin into zmc console, send me this message:

    Incompatible ZMC MySQL DB version. Found v24, but need v26. Please contact Zmanda [email]support@zmanda.com[/email].

    Anybody can tell me, what can i do?

    Thanks.

  2. #2
    Join Date
    Oct 2005
    Posts
    1,559

    Default

    This implies the 3.0.2 upgrade was not completed. As the message says, please contact Zmanda support by mailing to that address or opening a support case by clicking support tab in Zmanda Network.

    You will need to provide the upgrade installer logs.

    thanks,
    Paddy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •