Hi, I would like to have an opinion on whether it's worth trying or if it's just going to be a waste of time.

I would like to use Amanda on a Fedora Server with several hosts. Most of the hosts are running on very old platforms such as AIX 3.2.5.0, AIX 4.2.1.0. and AIX 4.3.2.0. A couple of others have IRIX 5.2 and 5.3.

I saw a few posts about using Amanda on AIX, but all of them are talking about AIX 5 and higher..

Would it still be possible to do it in my case or should I try to find another solution?

ANY help is appreciated. Seriously.

Thanks a lot!