Results 1 to 2 of 2

Thread: "URL /backuppc was not found on this server" after install

  1. #1

    Default "URL /backuppc was not found on this server" after install

    Hello !

    I have installed BackupPC on CentOS 5.4 following this guide :
    [url]http://linuxwave.blogspot.com/2008/08/installing-backuppc-in-centos-5.html[/url]

    I have installed BackupPC from rpm and all went fine.

    But when I want to enter the webpage, the message is displayed :
    404 The requested URL /backuppc was not found on this server.

    This is the /etc/httpd/conf.d/BackupPC.conf :
    Code:
    <Directory      /usr/lib/backuppc/www/html >
    order deny,allow
    deny from none
    allow from all
    AuthType Basic
    AuthUserFile /etc/httpd/conf.d/BackupPC.users
    AuthName "BackupPC Community Edition Administrative Interface"
    require valid-user
    </Directory>
    <Directory      /usr/lib/backuppc/www/images >
    order deny,allow
    deny from none
    allow from all
    </Directory>
    Alias           /BackupPC/images         /usr/lib/backuppc/www/images
    ScriptAlias     /BackupPC_Admin         /usr/lib/backuppc/www/html/BackupPC_Admin
    Services are running :
    Code:
    [root@backuppc html]# /etc/init.d/httpd status
    httpd (pid  4708) is running...
    [root@backuppc html]# /etc/init.d/backuppc status
    BackupPC (pid 4753) is running...
    Firewall is down.

    What can I do ?

  2. #2

    Default

    Answer to my own question :
    ScriptAlias /BackupPC_Admin /usr/lib/backuppc/www/html/BackupPC_Admin
    means that backuppc is accessible for me at [url]http://ip/BackupPC_Admin[/url]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •