A security vulnerability has been reported in ZRM community 2.1 release yesterday. Earlier releases of ZRM community 2.x server and client also suffer from this issue in certain configurations. As far as we know, no ZRM user has been impacted.

This issue has been fixed and a new patch release 2.1.1 is available in the Zmanda downloads page (http://www.zmanda.com/download-zrm.php). All ZRM users are strongly recommended to upgrade to this release.

thanks,
Paddy