Results 1 to 3 of 3

Thread: is needed by amanda backup

  1. #1

    Question is needed by amanda backup

    Hi I've tried installing the backup system on a few different fedora machines and I keep running into the problem which I can't seem to get past.

    I have read that it was included in openssl so I did a yum install openssl but that didn't seem to help.

    On one machine I even did a ln -s /lib/ /lib/ (there already is a symbolic link to but that didn't work either

    I tried doing a copy of to -- again no luck

    I'm running fedora 9 on these machines I'm testing out and trying to rpm -ivh amanda-backup_server-2.6.0p2-1.fc8.i386.rpm after wget the file from the downloads section.

    Any help is greatly appreciated.

  2. #2


    after you create the link, did you run `ldconfig` do update the library listing?
    You can also run ldd /path/to/file to see what library name it expects.

  3. #3
    Join Date
    Mar 2007
    Chicago, IL


    We will have Fedora 9 images out for the next release. Sorry about the trouble.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts