Results 1 to 2 of 2

Thread: Error Installing amanda-backup_server-2.6.0p2-1.rhel5.i386.rpm

  1. #1

    Default Error Installing amanda-backup_server-2.6.0p2-1.rhel5.i386.rpm

    I recieve the following error - has anyone seen this before and what is the work around - Thanks

    libcurl.so.3 is needed by amanda-backup_server-2.6.0p2-1.rhel5.i386
    libidn.so.11 is needed by amanda-backup_server-2.6.0p2-1.rhel5.i386

  2. #2
    Join Date
    Mar 2007
    Location
    Chicago, IL
    Posts
    688

    Default

    There are missing dependencies on your system -- curl > 7.10.0 and glib >= 2.2.0.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •