Results 1 to 6 of 6

Thread: Can not view today's logs from ZMC

  1. #1

    Default Can not view today's logs from ZMC

    But I can get it from /var/log/mysql-zrm/mysql-zrm.log. It worked very well yesterday.

    log in /opt/zmanda/zrm/logs/zrm_socketinterface.log

    ....

    20080724181053:receive_event::socket:6, event:
    20080724181053:received message:
    20080724181053:{subsystem:check, severity:info, ID:2} {configuration:testbackup}{datestamp:2008072418105 2}{log_message:Licen
    se check successful}

    20080724181053:receive_event::socket:6, event:
    20080724181053:received message:
    20080724181053:{subsystem:check, severity:info, ID:2} {configuration:testbackup}{datestamp:2008072418105 2}{log_message:Confi
    guration check successful}

    20080724181053:receive_event::socket:6, event:
    20080725090248:connect_server: ip=127.0.0.1, port=2013
    20080725090248:Error connecting to the server
    20080725090348:connect_server: ip=127.0.0.1, port=2013
    20080725090348:Error connecting to the server

  2. #2

    Default

    Can you post the output of "/etc/init.d/zmc_zrm_init status" run as root on the ZRM server? It sounds like a process associated with the report tab is out of sync.

  3. #3

    Default

    /usr/sbin/setenforce: SELinux is disabled
    apache already running
    mysql already running
    /usr/sbin/setenforce: SELinux is disabled
    Checking ZMC Services Status...
    EventServer is running.
    DbLogger is running.
    Rss2event is running.
    log_parser is not running
    report is running
    start_monitor is running
    stop_monitor is running

  4. #4

    Default

    It looks like the log parser is not running. To fix this please issue the following commands:

    /etc/init.d/zmc_zrm_init stop
    ps auwx | grep -i zrm
    "kill any ZRM-related processes that are still running"
    rm /etc/mysql-zrm/*.pid /opt/zmanda/common/eventserver/tmp/*.pid /opt/zmanda/zrm/tmp/*.pid
    /etc/init.d/zmc_zrm_init start
    /etc/init.d/zmc_zrm_init status

    It should now show all of the processes as running.

  5. #5

    Default

    thanks a lot, but how can I prevent it happen again

  6. #6

    Default

    In order to dig further into the problem, we will require the support logs. Since it sounds like you are using the enterprise edition of the product, you should be elligible for technical support. Please go to [url]http://network.zmanda.com[/url] and login. There you will find a Support area where you can open a support ticket to have someone look into the problem further.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •