Results 1 to 6 of 6

Thread: Cygwin client - incremental same size as full

  1. #1
    Join Date
    May 2008
    Posts
    45

    Default Cygwin client - incremental same size as full

    I have a problem with the Cygwin client on one XP SP3 PC. It seems like the gnu tar incremental list don't work as expected. After doing a level 0 backup, the client starts trying to do level 1 backups but they are the same size as the level 0 backup, even on a testvolume that I have specificly left untouched.

    Any ideas?

    Have attached the gnutar and amanda dirs.

    /glz

  2. #2
    Join Date
    May 2008
    Posts
    45

    Default

    Upload failed - here are the logs.

  3. #3
    Join Date
    Oct 2005
    Posts
    1,559

    Default

    Quote Originally Posted by glowkrantz View Post
    I have a problem with the Cygwin client on one XP SP3 PC. It seems like the gnu tar incremental list don't work as expected. After doing a level 0 backup, the client starts trying to do level 1 backups but they are the same size as the level 0 backup, even on a testvolume that I have specificly left untouched.

    Any ideas?

    Have attached the gnutar and amanda dirs.

    /glz

    I could not find the attachments.

    Please check if you have set "record" to "no" in the dumptype. Please see [URL=http://wiki.zmanda.com/index.php/Amanda.conf]amanda.conf[/URL] man page.

    Paddy

  4. #4
    Join Date
    May 2008
    Posts
    45

    Default

    No, record is yes.

    And I am sure that is HAS worked but stopped working after I updated to 2.6. So I removed the Cygwin client and restored 2.5.1 but still not working. I even did a 100% remove of all off Cygwin and installed 2.5.1 but still same behavior.

    I have checked permissions and as far as I can find, amabdabackup har full access to the drives in question. I have checked both in the root of each drive and a number of places down the tree.

    The logs are to big for a zip upload,. so anyone that want to look at them can get them at [url]http://people.hidden-powers.com/~glz/Temp.zip[/url]

    /glz

  5. #5
    Join Date
    May 2008
    Posts
    45

    Default

    And then thare are times when the brain is disconnected. Attached is my config.

    /glz
    Attached Files Attached Files

  6. #6
    Join Date
    May 2008
    Posts
    45

    Default

    Problem solved. The anti-virus scan done every night made gnu tar think every file on the volu,es had changed. I have not yet managed to determine what property the AVG Internet Security AV scan changes but I will continue to try and pin this down better.

    /glz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •