Results 1 to 2 of 2

Thread: Zmanda froze FC4

  1. #1

    Default Zmanda froze FC4

    Not sure what happened! I was test-driving Zmanda on Fedora Core 4 (I am evaluating the software, and am a novice user of it), and was backing up a database that had both myisam and innodb tables.

    In its first pass, Zmanda used mysqldump, since there were transactional tables.

    I had set the type to RAW.

    Then, I made sure it was using LVM, and set the size to 10 M.
    When I ran it again (as root), it gave me an error and then attempted to unmount the snapshot, and the system just froze up.

    Has anyone seen anything similar before? I really do want to use this tool, but need to understand if this is a freak occurrence or not!

  2. #2
    Join Date
    Oct 2006
    Posts
    199

    Default

    Quote Originally Posted by aacc1313 View Post
    Not sure what happened! I was test-driving Zmanda on Fedora Core 4 (I am evaluating the software, and am a novice user of it), and was backing up a database that had both myisam and innodb tables.

    In its first pass, Zmanda used mysqldump, since there were transactional tables.

    I had set the type to RAW.

    Then, I made sure it was using LVM, and set the size to 10 M.
    When I ran it again (as root), it gave me an error and then attempted to unmount the snapshot, and the system just froze up.

    Has anyone seen anything similar before? I really do want to use this tool, but need to understand if this is a freak occurrence or not!
    This looks like the snapshot create failed. You might be hitting one of the LVM2 bugs. Please ensure that you have all required patches for LVM2. There were a bunch of bugs in LVM2 that causes the system to freeze when dealing with snapshots.
    For e.g. [url]https://bugzilla.redhat.com/show_bug.cgi?id=132057[/url]

    --kkg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •