I have done many test before 2.5.0b1 was released:

- interoperability between 2.4.5 and 2.5.0
- 2.4.5 as server or client
- 2.5.0 as server or client
- only with gnutar
- with...