Currently, Amanda 3.4.1 missing 32 bit packages for Ubuntu 14.10 and 64 bit packages for Ubuntu 14.04.

Can you tell me why it missing?