Search:

Type: Posts; User: vpatton

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    3,148

    FATAL Can't use string ("")

    This error has just started recently, not exactly sure why, I haven't changed anything as far as amanda and perl. Just wondering if this has been discovered and fixed already.

    FAILURE DUMP...
  2. Thread: Big estimate

    by vpatton
    Replies
    0
    Views
    3,269

    Big estimate

    I'm trying to backup a users outlook.pst file and I'm getting this
    big estimate: john "C:/Documents and Settings/John Doe/Local Settings/Application Data/Microsoft/Outlook" 0 est: 7096M out 0M...
  3. Replies
    1
    Views
    3,768

    Connection Reset By Peer

    We had a power outage a week back and since then I have not been able to backup 2 of my servers, the others are working fine. I get the error Connection Reset by Peer when I do an amcheck and...
  4. Replies
    4
    Views
    4,865

    Maybe a problem with the server but I did a dpkg...

    Maybe a problem with the server but I did a dpkg --force-dependency and it installed just fine, didn't feel too comfortable doing a force but nothing caught on fire.
  5. Replies
    4
    Views
    4,865

    Same problem diffrent server debian_version 4.0...

    Same problem diffrent server
    debian_version 4.0
    i386
    dowloaded package amanda-backup-client_3.2.0-1Debian40_i386.deb

    I get the dependency prolem and I've tried older versions
    apt-get -f...
  6. Replies
    4
    Views
    4,865

    figured it out, mistake on my part

    figured it out, mistake on my part
  7. Replies
    5
    Views
    7,592

    It looks like it may be the same problem I had,...

    It looks like it may be the same problem I had, here's a link

    http://forums.zmanda.com/showthread.php?t=3235

    It may or it may not be, but it looks almost similar
  8. Replies
    4
    Views
    4,865

    Correction, the problem is with the i386 package...

    Correction, the problem is with the i386 package I installed the AMD package with no problems
  9. Thread: amreport error

    by vpatton
    Replies
    2
    Views
    3,710

    Thanks, not sure how anything other than the...

    Thanks, not sure how anything other than the datestamped dirs got in there..all fixed
  10. Replies
    4
    Views
    4,865

    Amanda client install

    I'm trying to install this on Debian server I'd like to backup but I get this, I didn't get this on the other server I installed the same package on though

    Unpacking amanda-backup-client (from...
  11. Thread: amreport error

    by vpatton
    Replies
    2
    Views
    3,710

    amreport error

    I'm getting this when I do an amreport now

    Can't call method "read" on an undefined value at /usr/local/share/perl/5.8.8/Amanda/Holding.pm line 211.
  12. Replies
    13
    Views
    12,901

    *pokes dead co-worker with a stick* ...

    *pokes dead co-worker with a stick* ..Uhoh..:eek:

    Thanks for all the help
  13. Replies
    13
    Views
    12,901

    Thank you so much, that was it...I have no idea...

    Thank you so much, that was it...I have no idea how those files got that way..but I'm also not the only person working on it so I'll have to ask
  14. Replies
    13
    Views
    12,901

    Amservice

    Here's from the command ls -l which amservice
    -rwxr-xr-x 1 root root 8644 2010-12-14 14:12 amservice

    I installed using the latest debian package from here ...
  15. Replies
    13
    Views
    12,901

    tcpdump

    I did a tcpdump and found no activity when I tried an amservice check, I can ssh into the server with amandabackup user and (I know don't use root) but if I change the dumpuser to root and try a...
  16. Replies
    13
    Views
    12,901

    Ok, just in case I blew something up I...

    Ok, just in case I blew something up I reinstalled Amanda and amservice is set to root root I still get this

    Wed Dec 22 10:42:52 2010: amservice: pid 31551 ruid 1010 euid 1010 version 3.2.1: start...
  17. Replies
    13
    Views
    12,901

    Amservice "Permission denied"

    Wed Dec 22 09:59:20 2010: amservice: pid 31211 ruid 1010 euid 1010 version 3.2.1: start at Wed Dec 22 09:59:20 2010
    Wed Dec 22 09:59:20 2010: amservice: security_getdriver(name=bsdtcp) returns...
  18. Replies
    4
    Views
    6,051

    Ok, I changed it to amandabackup, I'll see what...

    Ok, I changed it to amandabackup, I'll see what happens after a couple of backup jobs, thank you
  19. Replies
    4
    Views
    6,051

    amindexd Wed Jun 30 16:06:22 2010: amindexd: pid...

    amindexd
    Wed Jun 30 16:06:22 2010: amindexd: pid 26657 ruid 1010 euid 1010 version 3.1.1: start at Wed Jun 30 16:06:22 2010
    Wed Jun 30 16:06:22 2010: amindexd: version 3.1.1
    Wed Jun 30 16:06:22...
  20. Replies
    4
    Views
    6,051

    amrecover Could not read tapelist

    AMRECOVER Version 3.1.1. Contacting server on localhost ...
    220 cvstore AMANDA index server (3.1.1) ready.
    Setting restore date to today (2010-06-30)
    200 Working date set to 2010-06-30.
    501 Could...
  21. Replies
    3
    Views
    4,804

    I wasn't using local, I'll try that thanks, I...

    I wasn't using local, I'll try that thanks, I read somewhere to use bsdtcp. I'm just backing up the /etc directory on it, I read where not to backup the virtual disk.

    Thanks for the help
  22. Replies
    3
    Views
    4,804

    Backing up the Amanda Server

    Is there anything I need to know about backing up the server Amanda is installed on? I've ran amcheck and every time I get ACK request failed from the Amanda server. I followed the instructions...
  23. Thread: amrecover

    by vpatton
    Replies
    2
    Views
    4,690

    That's when I tried to do it locally, I get the...

    That's when I tried to do it locally, I get the same results when I try to do it from another machine I'm backing up and I run amrecover.
  24. Thread: amrecover

    by vpatton
    Replies
    2
    Views
    4,690

    amrecover

    I've used amrecover successfully once, but now it's doing something strange, not sure if I'm missing a step...

    server:~# amrecover
    AMRECOVER Version 3.1.0. Contacting server on...
  25. Thread: Reset Tapes

    by vpatton
    Replies
    2
    Views
    5,010

    Thank you

    Thank you very much
Results 1 to 25 of 30
Page 1 of 2 1 2