I think I've found a very serious bug in gtar 1.17 and I'm reporting it because the following web page mentions gtar 1.17 as good for current Amandas.
...