Search:

Type: Posts; User: fukawi2

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    2,551

    amrecover files with quotes in path

    I seem to be having some trouble restoring files with a single quote in the path name:



    # amrecover BusinessData
    AMRECOVER Version 3.3.0. Contacting server on localhost ...
    220 svr-amanda...
  2. Replies
    8
    Views
    9,135

    I'm glad it's not just me or something I broke :)...

    I'm glad it's not just me or something I broke :)


    Thank you for being so responsive in getting it fixed :)
  3. Replies
    8
    Views
    9,135

    Thanks to taking the time to reply :) As I...

    Thanks to taking the time to reply :)
    As I mentioned in my OP, the ZWC service does not even listen for IPv6 connections. It only binds to the IPv4 "all addresses" address:

    C:\ netstat -a |...
  4. Replies
    8
    Views
    9,135

    Spot on :)

    Spot on :)
  5. Replies
    8
    Views
    9,135

    Sorry for the slow reply; it was a public holiday...

    Sorry for the slow reply; it was a public holiday here yesterday :)

    There (should) be no reason a service can't listen for both, either by binding twice (to inet and inet6) or just by binding to *...
  6. Replies
    8
    Views
    9,135

    Windows Client over IPv6

    I have a (partially complete) dual-stack IPv4/IPv6 network. My Amanda server host and some of my Windows client hosts are IPv6 enabled.

    The ZWC Windows service doesn't seem to listen for IPv6...
  7. Replies
    9
    Views
    7,802

    Well I don't like to restore to original location...

    Well I don't like to restore to original location anyway; I prefer to restore to a temp location then copy/paste what I want manually ;)

    Of course, my vtape partition filled up overnight, and for...
  8. Replies
    9
    Views
    7,802

    Doh....! I think I've found the problem: I...

    Doh....! I think I've found the problem:

    I will see tonight....
  9. Replies
    9
    Views
    7,802

    Looks OK there as best I can tell... ...

    Looks OK there as best I can tell...



    OPTIONS features=ffffffff9efefbffffffffff0f;maxdumps=1;hostname=localhost;config=DailySet1;

    (...trim...)

    <dle>
    <program>GNUTAR</program>
  10. Replies
    9
    Views
    7,802

    The only CIFS DLE's are the 'localhost' ones;...

    The only CIFS DLE's are the 'localhost' ones; only 1 of those got promoted, the rest should have been level 1:


    localhost -/ICT-Vault 1 81 54 67.5 118:17 8047.2 118:17 8047.0...
  11. Replies
    9
    Views
    7,802

    Thanks for your reply :) Which log would be most...

    Thanks for your reply :)
    Which log would be most useful? I'm still not clear on the various log files in /etc/amanda/<poolname>/ and /var/log/amanda/

    Here is amreport:

    Hostname:...
  12. Replies
    9
    Views
    7,802

    No incremental for CIFS shares?

    Part of my DailySet1 includes several CIFS shares (from a NAS where I can't install the client). It appears these shares don't dump incrementally properly. For example, I am the only person that has...
  13. Replies
    3
    Views
    16,274

    Any further details on this issue? I'm seeing the...

    Any further details on this issue? I'm seeing the same errors on a Windows 2008R2 client; my whole amanda backup locks up (ie, stops and never completes) after this happens.


    Faulting application...
  14. Replies
    0
    Views
    4,862

    amdump freezing for days

    My Amanda 3.3.0 setup is regularly freezing, and I can't figure out why. For example, last Friday night's backup has been "running" until now (Tuesday afternoon). I had to terminate it using...
  15. Replies
    0
    Views
    3,002

    SAMBA backup not respective exclude?

    I have a NAS device that I backup using SAMBA (with localhost as the Amanda client)

    The amdump log shows that it is sending the "exclude" configuration to the client:

    driver: send-cmd time...
  16. Replies
    2
    Views
    6,738

    After a bit of playing, it seems that the holding...

    After a bit of playing, it seems that the holding disk is being used, but nothing actually says that it is which is weird/annoying.

    With 'holdingdisk required', the backup dies with the following...
  17. Replies
    2
    Views
    6,738

    Outstanding Problems After a Week of Amanda

    OK, so I've spent over the last week trying to get Amanda setup and working, and I'm still struggling to make sense of it all. If someone can help clarify a few things, that would be greatly...
Results 1 to 17 of 17