Search:

Type: Posts; User: mhirt

Search: Search took 0.01 seconds.

  1. There is the root of the problem. The backup...

    There is the root of the problem.

    The backup user has /bin/sh set as it's shell.

    And it also appears that not all /bin/sh shells are created equal.

    sh on my mac performs the brace expansion...
  2. I think I see the problem. On the wiki where...

    I think I see the problem.

    On the wiki where it says:


    mkdir -p /amanda/vtapes/slot{1,2,3,4}
    mkdir -p /amanda/holding
    mkdir -p /amanda/state/{curinfo,log,index}
    mkdir -p /etc/amanda/MyConfig
  3. Solved

    After commenting out the lines I had added to the xinetd config for amanda and adding "db files" to the services config in nsswitch.conf, xinetd is now starting amandaclient as expected.



    $ cat...
  4. The backups ran successfully over the weekend. ...

    The backups ran successfully over the weekend.

    To follow up with martineau's questions. It appears that /etc/services does have multiple entries for amanda.


    $ egrep 'amanda|10080'...
  5. amandad running

    I have been able to get the amandad service running via xinetd. Check Hosts in the ZMC has succeeded. Will see what happens when I run a backup.

    The fix was to edit /etc/xinetd.d/amandaclient...
  6. The error in the install.log was posted. ...

    The error in the install.log was posted.


    Apr 11 2013 16:22:17: Preparing to install: Amanda Enterprise Server 3.3.3
    Apr 11 2013 16:22:17: Checking for user: amandabackup
    Apr 11 2013...
  7. Trouble installing client 3.3.3 on Ubuntu 12.04. amandabackup user exists in LDAP

    Hi,

    I am having trouble installing the backup client 3.3.3 onto my Ubuntu 12.04 x86_64 server.

    This server is performing a RADIUS role so it has been configured to connect to an Active...
Results 1 to 7 of 7