Search:

Type: Posts; User: brilong

Search: Search took 0.01 seconds.

  1. I disabled the use of gpg-agent by altering the...

    I disabled the use of gpg-agent by altering the amgpgcrypt script and so far it appears to be working properly. The old backup server had gpg-agent installed, but I guess it wasn't causing problems.
  2. amgpgcrypt broke during migration to new server

    I had a backup server running RHEL 6.7 with Amanda 3.3.7 and all my DLE's used the "gpg-encrypt" type that calls amgpgcrypt. I've had this working for a few years without issues (vtapes-only...
  3. Replies
    23
    Views
    21,563

    I can confirm the SVN tarball worked for me. It...

    I can confirm the SVN tarball worked for me. It split the 200+GB DLE into 9 8GB vtapes.

    taper: tape DailySet1-13 kb 8191840 fm 1 [OK]
    taper: tape DailySet1-14 kb 8191840 fm 1 [OK]
    taper:...
  4. Replies
    23
    Views
    21,563

    Just wanted to chime in that I'm experiencing the...

    Just wanted to chime in that I'm experiencing the same thing with 8GB vtapes and a 250GB DLE. I'm downloading the svn tarball to see if this fixes things for me.

    The error I see is:
    host /home...
  5. Replies
    2
    Views
    3,597

    That worked. I hadn't thought of that, thanks!

    That worked. I hadn't thought of that, thanks!
  6. Replies
    2
    Views
    3,597

    Problems with IPv6

    I'm working to upgrade from 2.5.x to 3.2.2. I've compiled 3.2.2 using --without-ipv6 and installed it on a Fedora 13 host. My server (still running 2.5.2p1) cannot "amcheck" the 3.2.2 host.

    The...
  7. Replies
    1
    Views
    3,953

    Upgrade 2.5.2p1 to 3.2.1?

    Hello, I've been a long-time happy user of Amanda Community on 2.5.2p1 on CentOS 5 i386. I'd like to upgrade to 3.2.1 and I'm wondering if I should upgrade one release at a time (i.e. 2.5 -> 2.6 ->...
Results 1 to 7 of 7