I am trying to build Amanda on OpenBSD 6.0 and I am running into a small problem. I am using the version 3.3.6 sources, but I get this same failure going back to a couple of older versions of the...