libcrypto.so.6 is needed by amanda backup

Printable View