PDA

View Full Version : Vista



ekohlwey
December 20th, 2007, 08:42 AM
I searched the forums, enterprise docs, wiki, and even google, and I couldn't find any info on this.

I'm being asked to add a Vista client to my Zmanda network (which is otherwise working great), and I'm concerned that Zmanda's windows client won't work on Vista. There's a single notation to use a "cygwin" client under the 2.6.2 admin documentation, but nothing else. Does this mean install cygwin and Amanda from scratch? Does the normal client work? I'm surprised that nobody's run into this so far.

tkr
December 20th, 2007, 09:07 AM
Hi Ed
We are closing to releasing a Windows client with Vista support for the Enterprise Version. Please contact Zmanda Support.

Thanks
tk