PDA

View Full Version : Okay to upgrade clients to 2.5.2p1-1 with server at 2.5.1p3-1?



Andrew Rakowski
June 27th, 2007, 02:17 PM
Hi folks - my Amanda server is running Amanda server 2.5.1p3-1 on RedHat Enterprise Linux WS release 4 (aka AW4), and want to start moving Amanda clients to version 2.5.2p3. Both the server and (most) clients are running the binary packages provided on the Zmanda download pages.

Is there any reason I'd want to upgrade the server to the newer release before clients, or are both versions completely interoperable? I'm just trying to figure out what order to approach the upgrading process.

Cheers,

-Andrew [in the deserts of eastern Washington, USA]

Andrew Rakowski
July 9th, 2007, 08:55 AM
I guess I made that question more complex than necessary. Can I run a mix of Amanda 2.5.2p1 clients and a 2.5.1p3 (Linux) server without problems or should I upgrade the server first?

Happy Monday!

-Andrrew

paddy
July 9th, 2007, 09:47 AM
I guess I made that question more complex than necessary. Can I run a mix of Amanda 2.5.2p1 clients and a 2.5.1p3 (Linux) server without problems or should I upgrade the server first?

Happy Monday!

-Andrrew

Yes you should be able to run 2.5.2p1 clients with 2.5.1p3 server.

Paddy