PDA

View Full Version : Installing ZRM on Solaris 10



Rajesh.G
January 22nd, 2020, 10:40 AM
Below instructions will help to install ZRM on Solaris 10.


Dependencies and binaries can be downloaded from https://network.zmanda.com portal.
Copy the solaris dependency package "solaris-10-zrm-dependency-sparc.tar.gz" to the root directory.
Extract the file using the following command.


#gunzip packages solaris-10-zrm-dependency-sparc.tar.gz
#tar –xvf solaris-10-zrm-dependency-sparc.tar
# tar -xvf solaris-10-zrm-dependency-sparc.tar

Sample output:


x ., 0 bytes, 0 tape blocks
x ./gcc3g++rt-3.4.5-SunOS5.8-sparc-CSW.pkg.gz, 2713810 bytes, 5301 tape blocks
x ./gpgme-1.1.4-sol10-sparc-local.gz, 435841 bytes, 852 tape blocks
x ./libgcc-3.4.6-sol10-sparc-local.gz, 527922 bytes, 1032 tape blocks
x ./libgpgerror-1.5-sol10-sparc-local.gz, 67468 bytes, 132 tape blocks
x ./libiconv-1.11-sol10-sparc-local.gz, 1464363 bytes, 2861 tape blocks
x ./tar-1.19-sol10-sparc-local.gz, 1330030 bytes, 2598 tape blocks
x ./coreutils-6.4-sol10-sparc-local.gz, 2687190 bytes, 5249 tape blocks
x ./grep-2.5.1a-sol10-sparc-local.gz, 276573 bytes, 541 tape blocks
x ./pcre-7.5-sol10-sparc-local.gz, 722230 bytes, 1411 tape blocks
x ./sudo-1.6.9p13-sol10-sparc-local.gz, 250025 bytes, 489 tape blocks
x ./gcc3corert-3.4.5-SunOS5.8-sparc-CSW.pkg.gz, 48828 bytes, 96 tape blocks
x ./libintl-3.4.0-sol10-sparc-local.gz, 49051 bytes, 96 tape blocks


Extract the files inside the dependency packages. Below are the packages inside the tar ball

• (gcc3corert-3.4.5-SunOS5.8-sparc-CSW.pkg.gz

• gcc3g++rt-3.4.5-SunOS5.8-sparc-CSW.pkg

• grep-2.5.1a-sol10-sparc-local.gz gpgme-1.1.4-sol10-sparc-local.gz

• coreutils-6.4-sol10-sparc-local.gz tar-1.19-sol10-sparc-local.gz

• sudo-1.6.9p13-sol10-sparc-local.gz pcre-7.5-sol10-sparc-local.gz

• libintl-3.4.0-sol10-sparc-local.gz libiconv-1.11-sol10-sparc-local.gz

• libgpgerror-1.5-sol10-sparc-local.gz libgcc-3.4.6-sol10-sparc-local.gz)


Install the dependency packages using pkgadd command

#/usr/sbin/pkgadd -d gcc3corert-3.4.5-SunOS5.8-sparc-CSW.pkg

This should install all the dependencies now