PDA

View Full Version : Missing some Amanda 3.4.1 packages for some Ubuntu version



MrTux
December 7th, 2016, 05:21 AM
Currently, Amanda 3.4.1 missing 32 bit packages for Ubuntu 14.10 and 64 bit packages for Ubuntu 14.04.

Can you tell me why it missing?

paddy
December 7th, 2016, 09:15 AM
Currently, Amanda 3.4.1 missing 32 bit packages for Ubuntu 14.10 and 64 bit packages for Ubuntu 14.04.

Can you tell me why it missing?

We stopped building 32bit versions for some platforms.

Ubuntu 14.04 build failed. We will make it available later.