PDA

View Full Version : Confluence Server giving me issues



FriarTuck
April 7th, 2015, 12:40 PM
? /bin/tar: ./atlassian/confluence/.install4j: Warning: Cannot flistxattrs: Operation not supported

I am getting several hundred error messages for similar in nature to the above. My client and server are on AMANDA 3.3.2-1.rhel6.x86_64
Past performance shows this never worked in the past but now they want it "Fixed".
My exposure to AMANDA is very limited (less than 4 weeks) so if this is a simple fix I apologize but could find nothing regarding this issue on the Interwebs.

martineau
April 7th, 2015, 12:45 PM
it looks like your file system do not support xattr.
Set the amgtar "XATTR" property to "NO"

FriarTuck
April 8th, 2015, 05:42 AM
Thanks lollyjain but I am not configuring Confluence. But AMANDA to back it up.

FriarTuck
April 10th, 2015, 07:31 AM
it looks like your file system do not support xattr.
Set the amgtar "XATTR" property to "NO"

I am pretty new at this. Can you explain how to perform this action or point me in the right direction.

karwin
April 23rd, 2015, 02:43 PM
I found this link to amgtar man page with examples: //wiki.zmanda.com/man/amgtar.8.html

But the bottom line in the amanda.conf where you define the amgtar section. Here is a cunk of my amanda.conf

define application-tool app_amgtar {
comment "amgtar"
plugin "amgtar"
property "XATTRS" "NO" ## Make amanda pass --no-xattrs to tar
}

define dumptype gui-base {
global
program "APPLICATION"
application "app_amgtar"
comment "gui base dumptype dumped with tar"
compress none
index yes
}


I hope this help. I too am new(er) to Amanda, but I am loving it.