PDA

View Full Version : Amrecover not working in tape device showing volume not found error



sahabcse
January 17th, 2012, 01:43 AM
Hi Team,

Getting following error when I doing amrecover

[root@localhost ~]# amrecover -C WeekSet1 -d /dev/nst0
AMRECOVER Version 3.2.2. Contacting server on localhost ...
220 localhost AMANDA index server (3.2.2) ready.
Setting restore date to today (2012-01-17)
200 Working date set to 2012-01-17.
200 Config set to WeekSet1.
501 Host localhost.localdomain is not in your disklist.
Trying host localhost.localdomain ...
501 Host localhost.localdomain is not in your disklist.
Trying host localhost ...
501 Host localhost is not in your disklist.
Trying host backup-server ...
501 Host backup-server is not in your disklist.
Use the sethost command to choose a host to recover
amrecover> sethost 192.168.2.43
200 Dump host set to 192.168.2.43.
amrecover> setdisk /var/www/html
200 Disk set to /var/www/html.
amrecover> add index.html
Added file /index.html
amrecover> extract

Extracting files using tape drive /dev/nst0 on host localhost.
The following tapes are needed: ARZ701L5

Extracting files using tape drive /dev/nst0 on host localhost.
Load tape ARZ701L5 now
Continue [?/Y/n/s/d]? y
Volume 'ARZ701L5' not found
Load tape ARZ701L5 now
Continue [?/Y/n/d]? y
Volume 'ARZ701L5' not found
Continue [?/Y/n/d]? d
New device name [?]: ARZ700L5
Using tape "ARZ700L5" from server localhost.
Continue [?/Y/n/d]? y
Can't open tape device ARZ700L5: No such file or directory
Load tape ARZ701L5 now
Continue [?/Y/n/d]? n
Got no header and data from server, check in amidxtaped.*.debug and amandad.*.debug files on server
amrecover> quit
200 Good bye.

Please help on this.

Thanks and Regards
Sahab

sahabcse
January 17th, 2012, 05:58 AM
Any update??