PDA

View Full Version : Backupset validation failed



mediationworks
August 11th, 2011, 10:34 AM
I recently upgraded to ZCB 4.0. On one of my datasets, a filesystem backup, I'm receiving an error "Backupset validation failed." The event log has an error
ZWC_ENG_ERR_FAILED_TEMPLATE_VALIDATION. The other datasets, Exchange and SQL Server, are valid.

How do I recover?

Small Business Server 2003 R2; ZCB 4.0

Thanks,
Fred

mediationworks
August 11th, 2011, 10:42 AM
Perhaps related is the fact that every time I view without changing any of the backup sets - data, Exchange or SQL Server - I need to click the Save button. Is there an issue with now the backup set descriptions are saved to the program directory? Is there some kind of permissions issue?

Fred

bberenberg
August 11th, 2011, 11:11 AM
Hi Fred,

The save button being marked as active is a bug which I believe we have already identified and resolved for the next release. We will not be able to diagnose your issue without seeing your logs. I would recommend that you please log into http://network.zmanda.com and go to the Support tab and then click on create case. After describing the problem and filing the case, go to ZCB and click on Help -> Change Log Level -> Debug. After you receive a success message from ZCB restart the UI. Then reproduce this failure by trying to validate the backupset. After it fails, go to Help -> Collect Logs. At the prompt, enter the case number you got when you opened the case. Then upload the logs to our ftp here:

URL: ftp://ftp.zmanda.com/
Username: anonymous-upload
Password: Files4Zmanda!

Regards,
Boris

mediationworks
August 18th, 2011, 06:55 AM
OK. Logs for case #7506 have been uploaded. From my perspective, there are two issues:
1) SQL Server always performs a full backup, regardless of what I ask for.
2) Frequent though sporadic errors "Failed to configure encryption module"
Thanks.
Fred