PDA

View Full Version : Installation on Centos (RHEL4)



holger
March 27th, 2006, 01:23 AM
Hi there,

I tried to install Amanda 2.5.0 on a CentOS 4.3 machine by using the RHEL-rpms. Unfortunately the installation stopped, because "tar 1.15" or greater is required. In RHEL4/CentOS there is only version 1.14 of the tar utility.

Does anybody know a source where to get a newer version of tar for RHEL?

Thanks.
Holger

tkr
March 27th, 2006, 01:58 PM
Hi
Looks like for RHEL, you will have to compile from source. I can provide a src rpm if that helps.

Thanks
tk

tkr
March 27th, 2006, 02:07 PM
Looks like tar of i386 should work fine on RHEL.
http://www.rpmfind.net//linux/RPM/fedora/updates/4/i386/tar-1.15.1-11.FC4.i386.html

Thanks
tk

holger
March 28th, 2006, 03:49 AM
Looks like tar of i386 should work fine on RHEL.
http://www.rpmfind.net//linux/RPM/fedora/updates/4/i386/tar-1.15.1-11.FC4.i386.html

Thanks
tk

Hi, you're right. This version works fine on RHEL4. I was a little bit afraid before... :D

Thanks for your help.

cstaats
March 29th, 2006, 08:15 AM
I second that. The FC4 RPM installed fine and works like a champ, I'm at the point in the "test setup" where ammt shows online with my backup dirs.

cheers,
charlie