PDA

View Full Version : amanda-backup-client_3.1.2-1Debian40_i386.deb dependency problem



liandros
September 24th, 2010, 04:16 AM
I think that is a package construction error :

In amanda-backup-client_3.1.2-1Debian40_i386.deb: amanda-backup-server in depends and conflict fields. How i can install it? .


# dpkg-deb -I amanda-backup-client_3.1.2-1Debian40_i386.deb
Package: amanda-backup-client
Version: 3.1.2-1Debian40
Section: utils
Priority: optional
Architecture: i386
Depends: xinetd, perl (>= 5.6.0), grep, amanda-backup-server, libc6 (>= 2.3.6-6), libcomerr2 (>= 1.33-3), libcurl3 (>= 7.15.5-1), libglib2.0-0 (>= 2.12.0), libidn11 (>= 0.5.18), libkrb53 (>= 1.4.2), libncurses5 (>= 5.4-5), libreadline5 (>= 5.2), libssl0.9.8 (>= 0.9.8c-1), zlib1g (>= 1:1.2.1), perl
Conflicts: amanda-backup-server, amanda-client, amanda-common, amanda-server