PDA

View Full Version : Backups not running or taking over 24Hours.



rventura
July 28th, 2010, 05:49 AM
Hello,

For the last month, i've been working with support, but it has got me nowhere.

I am running Zmanda Enterprise 3.1.1 under Debian 5.0 and using a 8 slot Quamtum SuperLoader 3 with a SDLTv4.

I am trying to back up the file server which is about 280GB. Everything seems to be fine except that the backup i started yesterday at 10AM central hasnt finished.

Here is what i am seeing:


# amstatus --config FileServer
Using /etc/amanda/FileServer/logs/amdump
From Tue Jul 27 09:42:49 CDT 2010

housigma32.h-st.com:"\\\\server.domain.com\\zm-test" 0 150m dumping 920m (613.54%) (10:14:34)

SUMMARY part real estimated
size size
partition : 1
estimated : 1 150m
flush : 0 0m
failed : 0 0m ( 0.00%)
wait for dumping: 0 0m ( 0.00%)
dumping to tape : 0 0m ( 0.00%)
dumping : 1 920m 150m (613.54%) (613.54%)
dumped : 0 0m 0m ( 0.00%) ( 0.00%)
wait for writing: 0 0m 0m ( 0.00%) ( 0.00%)
wait to flush : 0 0m 0m (100.00%) ( 0.00%)
writing to tape : 0 0m 0m ( 0.00%) ( 0.00%)
failed to tape : 0 0m 0m ( 0.00%) ( 0.00%)
taped : 0 0m 0m ( 0.00%) ( 0.00%)
3 dumpers idle : no-dumpers
taper status: Idle
taper qlen: 0
network free kps: 6976
holding space : 57919m ( 98.45%)
chunker0 busy : 0:31:34 ( 2.31%)
dumper0 busy : 22:49:06 ( 99.99%)
0 dumpers busy : 0:00:00 ( 0.00%)
1 dumper busy : 22:49:06 ( 99.99%) no-dumpers: 22:49:06 (100.00%)


Now, the staging area or available space in the server is only 50GB, however, according to support i should be able to write directly to the tape and i dont want to back up to disk.

Any ideas would be appreciated.

Thanks

paddy
July 28th, 2010, 01:09 PM
You are backing using Samba. Looking at the amstatus output, it appears the files are still being read from the share.
Can you check for Samba errors? Also, look at amsamba logs under
/var/log/amanda/client directory.

Send this information to the Support team. They can help you out.

Paddy